Once you've set up your iMac and followed the onscreen guide to connect to the Internet, what's next? In this booklet you'll find more information to help you get the most out of your iMac:

2 Features
4 Basics
6 Internet and email
14 Desktop video
18 Productivity
20 Learning more
   and solving problems
26 Installing memory and an AirPort Card
28 Ergonomics and safety
What can my iMac do?

Your computer has these built-in features:

- **Headphone ports**: Install software, use applications, and listen to music CDs. If your computer has a DVD drive, you can also play DVD videos.

- **CD-ROM or DVD-ROM drive**: Install software, use applications, and listen to music CDs. If your computer has a DVD drive, you can also play DVD videos.

- **Power button**: Turn your computer on or put it to sleep.

- **Microphone**:

- **Two internal stereo speakers**:

- **Hot function keys**: Set the keyboard function keys to automatically open your Web browser, email application, or other favorite application.

- **Volume controls**:

- **CD/DVD eject**: Eject a CD or DVD from your keyboard.

- **Apple Pro Mouse**: An optical mouse you can use on almost any surface.
FireWire (on some models)
Transfer video from a DV camera. Connect external hard disk drives, printers, and scanners.

Modem
Connect to the Internet, browse the World Wide Web, and send email.

Ethernet
Share files with another computer and access a computer network, printer, or the Internet.

USB
Connect printers, Zip and other disk drives, digital cameras, joysticks, and more.

VGA output
(on some models)
Connect an external monitor or television for video mirroring.

Access door
Install additional memory and an AirPort Card (on some models) for wireless networking.

Sound input
Record sounds using an analog microphone or other audio device.

Sound output
Connect headphones, external speakers, and analog audio devices.

Sound input
Record sounds using an analog microphone or other audio device.

Reset button
Use during troubleshooting to restart your computer.
What are the basics?

The Macintosh desktop is your starting place.

Apple menu
Use this to select often-used applications and tools. To see the menu, click the apple () in the menu bar.

Application menu
Click here to switch between open applications.

Disc
This appears when a CD or DVD is in the disc drive. Double-click the icon to see what’s on the disc. Drag the disc’s icon to the Trash to eject it.

Trash
Drag items here to delete them. Items remain here until you choose Empty Trash from the Special menu.

Remote Access
Use this Control Strip button to connect to and disconnect from the Internet.

Control Strip
Use this for convenient access to often-used settings.

For a quick tutorial on mouse and desktop skills, choose Mac Tutorials from the Help menu.
Window close box
Click this to close a window.

Hard disk
All of your files and applications are kept here. Double-click the icon to open it.

Folder
Folders help organize your files and applications. Double-click a folder to open it.

Application
Applications are software programs (such as a game or word processor) that you use with your computer. Double-click an application's icon to open the application.

Document
Documents are files that you create with an application (such as a letter you create with your word processor). Double-click the icon to open the file in the application used to create it.
How do I find something on the Internet?

If you know the Internet address, you can go there directly.

1. Double-click “Browse the Internet” to open your Web browser.

2. Type the Internet address and press Return on your keyboard.
Or you can search the Internet with Sherlock 2.

1. Choose Search Internet from the File menu.

2. Type what you want to find and click the Search button ( ). Then double-click an item in the list of sites.

   - Click the other buttons to find people, read the news, shop, and more.
How can I get started on the World Wide Web?

These Apple Web sites will help you get the most out of your computer.

- www.apple.com/support
  Product support, software updates, and technical information.
  From these Web sites you can quickly link to other Apple Web sites around the world.

- www.apple.com/store
  Purchase the latest Apple hardware, software, and accessories.

- www.apple.com/guide
  For great hardware and software products for your Mac, check this Web site or look for the Mac symbol.
www.apple.com/icards
Send customized electronic postcards to your friends and family.

www.apple.com/iReview
Reviews of hundreds of Web sites: movies, finance, shopping, sports, and more

www.apple.com/hotnews
The latest Apple news and events, software updates for your Mac, and QuickTime hot picks
What can I do with iTools?

iT ools is a new class of Internet services created for Mac users.

Email
Get your own Mac.com email address. It's easy and works with your favorite email programs.

iDisk
Your own 20 MB of storage on Apple's Internet server. Share photos, movies, and other files over the Internet. Create personalized iCards using photos on your iDisk.

KidSafe
Make the Internet a safer place for your kids. KidSafe gives them access to more than 75,000 educator-approved Web sites, and blocks the rest.

HomePage
Build a personal Web site in three easy steps. Create a photo album, publish an iMovie, post your resumé, and more. Now anyone can view your page on the Internet.
To get started using iTools:


2. Follow the simple instructions to sign up for a free account.

   - If you signed up with EarthLink and got a Mac.com email address using the Setup Assistant when you first turned on your computer, you already have an iTools account. Go to www.apple.com/itools and enter your member name and password.

To learn more about iTools:
- After you sign up for an account, go to www.apple.com/itools and click Help on the iTools menu bar.
How do I use email?

Follow these steps to create and send a message:

1. Double-click the Mail icon on the desktop to open your email application.

   - The first time you open the application, a setup assistant helps you connect to your email account.

   - To check for new messages, click the Send & Receive button.
   - To view a message, click its subject.
To create a new email message, click the New button.

Type the email address and a subject. Then type your message and click Send Now.
How can I watch movies and videos?

Watch live video on the Internet using QuickTime TV.

1. Connect to the Internet.
2. Double-click the QuickTime Player icon on the desktop.
3. Pull the tab to open the Favorites drawer. Then click a channel.

With QuickTime, you can also watch movies you make with iMovie, listen to MP3 music files, and much more.

To learn more about QuickTime:
- see QuickTime Help, available in the Help menu
- go to www.apple.com/quicktime
If your computer has a DVD drive, you can watch DVD video.

1. Insert a DVD video disc. Then choose Apple DVD Player from the Apple ( ) menu.

2. Use the controller to play the movie or see the DVD's special features.
   - To use the whole screen to watch the movie, choose Present Video on Screen from the Video menu.
   - To learn more about the Apple DVD Player, see Apple DVD Player Help, available in the Help menu.
How can I make a movie?
If your computer has FireWire, use iMovie 2

1. Shoot video with a digital video camera. Then connect the DV camera using a FireWire cable.

2. In iMovie, bring in your video clips, then edit and polish them into movies.

3. Export your finished movie back to tape in your DV camera or to a QuickTime file.

To learn more about iMovie:
- open the iMovie application, then go through the tutorial, available in the Help menu
- see iMovie Help, available in the Help menu
- go to www.apple.com/imovie to find compatible DV cameras
With iMovie 2, you can add music, voice-overs, titles, transitions, and more.

**iMovie monitor**
Preview your movie or view video directly from a connected DV camera.

**Mode switch**
Use this to switch between importing from a DV camera and editing.

**Viewers**
Click the clip viewer (eye tab) to edit and place clips. Click the timeline viewer (clock tab) to edit sound.

**Playback controls**
Use these to play the movie in the iMovie monitor. Click the Play Full Screen button to use the entire screen.

**Editing buttons**
Click these to open panels for adjusting and selecting sounds, video effects, titles (text), and scene transitions. Click the Clips button to see the shelf.

**Shelf**
To make clips part of your movie after you import them, move them from the shelf to the clip viewer.

**Scrubber bar**
Use this to select sections of video.
What can I do with AppleWorks?

Use AppleWorks for writing, drawing, making presentations, and more.

- **Layout capabilities**
  - Add photos, tables, charts, and sidebars.
  - Link text frames, layer graphics, and wrap text.

- **Word processing**
  - Write letters, create brochures, make greeting cards and party invitations.

- **Presentation tool**
  - Create an onscreen slide presentation. Add movies, art, graphs, and charts.

- **Database**
  - Keep records, save addresses, make inventories. Merge mailing information with the word processor to send form letters.

- **Customizable templates**
  - Choose from a wide range of predesigned documents and modify them as needed.

- **Spreadsheet**
  - Compute data easily using over 100 built-in functions, then use formatting options to make it stand out.

- **Painting**
  - Create art from scratch or apply effects to existing pictures or scanned photos.

- **Extensive clip art libraries**
  - Choose from over 25,000 high-quality clip art images.
To get started using AppleWorks:

1. Open AppleWorks in the Applications folder on your hard disk.

2. Click the type of document you want to create, or click the Templates tab to modify a ready-made document.

   ▶ Click the Web tab to download more templates from the Internet.

To learn more about AppleWorks:

- see AppleWorks Help, available in the Help menu
- open the AppleWorks Getting Started file (on your hard disk in the AppleWorks folder)
- go to the AppleWorks Web site at www.apple.com/appleworks
Where do I go to learn more?

Look in Mac Help for more information on using your computer.

1. Choose Mac Help from the Help menu.

2. Type a question and click Search.
   - If you don’t see Mac Help in the Help menu, choose Finder from the Application menu and try again.
   - You can browse through information about your computer by clicking one of the blue underlined items in the window.
   - If you want to look at all of the Help available for your computer, choose Help Center from the Help menu.
3 Click an item in the list of Help topics.

Underlined items are links. When you click a link, it will go to another Help topic, automatically do something for you, or take you to more information on the Internet.

If you didn't find what you were looking for, try rewording your question.
What if I have a problem?

If you don't find the answer to your problem on the following pages:

Look in Mac Help.
- In Mac Help (see page 20), you can find a great deal of troubleshooting advice, including information to help you solve problems with:
  - Connecting to the Internet
  - Using software installation and restore discs
  - System performance
  - Turning extensions off and on
  - And more
- Choose Finder from the Application menu, then choose Mac Help from the Help menu. Look at the section on preventing and solving problems, or type the problem you're having in the search window (for example, type “I can't eject a disc”) and click Search.

If the computer won't respond or the pointer won't move:
- First, make sure the mouse and keyboard are connected.
- Unplug and then plug in the connectors and make sure they are secure.

Then try to cancel what the computer is doing:
- Press the Command (⌘) and period (.) keys at the same time. If a dialog box appears, click Cancel.
- If that doesn't work, hold down the Option and Command (⌘) keys, then press the Esc key.

If the computer still doesn't respond, restart it:
- Hold the Power button on the computer for several seconds. When the computer turns off, press the Power button again to restart it.
- If that doesn't work, press the Reset button (see page 3).
- If that doesn't work, unplug the power cord from the computer. Then plug the power cord back in and press the Power button on the computer to turn it on.

Then do this:
If the problem occurs frequently when you use a particular application:
- Check with the application's manufacturer to see if it is compatible with your computer.

If the problem occurs frequently:
- Choose Mac Help from the Help menu. Look at the section on how to prevent and solve problems. You may need to check for extension conflicts or reinstall your computer's system software.
If the computer “freezes” during startup or you see a flashing question mark:

1. **Turn off system extensions.**
2. Start up your computer while holding down the Shift key.
3. **If that doesn’t work, start up using the software install CD.**
4. Insert your software install CD and start up while holding down the C key. (Make sure the Caps Lock key is not engaged.)

**Then do this**

1. **After the computer starts up:**
   - Make sure that the hard disk that contains the System Folder is selected in the Startup Disk control panel.
   - Choose Mac Help from the Help menu. Look at the section on how to prevent and solve problems. You may need to check for extension conflicts or reinstall your computer’s system software.

**If you notice that the background picture is different:**

1. You probably started up your computer using the system software on a CD instead of your hard disk. If this is the only way that you can start up your computer, reinstall the system software on your hard disk. Look for instructions in Mac Help or use the Installer application on your software install CD.

**If the computer won’t turn on or start up:**

1. **First, make sure the power cord is connected.**
   - Make sure both ends of the power cord are plugged in securely.
   - Make sure the power cord is plugged into a working electrical outlet.
   - If your computer is plugged into a power strip, make sure the power strip is turned on.

2. **If that does not work, reset the computer’s PRAM memory.**
   - Start up the computer and immediately hold down the Command (⌘), Option, P, and R keys until you hear the startup sound a second time. After resetting PRAM, you may have to reset the settings in some of your control panels.

3. **If that doesn’t work, or if you hear several musical tones during startup:**
   - If you recently installed additional memory, make sure that it is correctly installed and that it is compatible with your computer.
   - See the service and support information that came with your iMac for information on having your computer serviced.
If your printer won't respond or work correctly:

Check all cables and connections.
- Make sure the printer is plugged into the computer and an electrical outlet. Make sure the printer is turned on.

Make sure your computer is set up to use your printer.
- Install the software that came with your printer. See the documentation that came with the printer for instructions.
- Choose the Chooser from the Apple menu and select your printer. You may also need to select the specific printer in the “Connect to” window.

If you can't eject a CD or DVD:

Make sure the disc is not in use.
- Quit all applications that are using files on the disc.
- Then press the Eject key (⏏) at the top-right corner of the keyboard.
- If that doesn’t work, drag the disc’s icon to the Trash.
- If that doesn’t work, restart the computer, then hold down the mouse button. To restart, choose Restart from the Special menu.

If the disc still won’t eject, eject it manually:
- Locate the small emergency eject hole on the right side of the CD or DVD drive slot. Carefully insert the end of a straightened paper clip into the hole.

Important After ejecting a disc manually, restart the computer. You must restart to enable the drive to eject discs.

If you have a problem with a USB device:

Make sure there isn’t a software conflict.
- Many USB devices work automatically with Apple’s USB software. If you installed the software that came with the device, open the Extensions Manager control panel and turn off the software extensions that came with the device. Then restart your computer.
- If that doesn’t work, contact the manufacturer of the device to make sure the device and software are compatible with your computer.
If you have a problem with a third-party software program:

- Make sure the software is compatible with your version of system software.
- See the documentation that came with the software. You can check the version of system software you have by choosing About This Computer from the Apple menu.

If you have a problem with your dialup Internet connection:

- First, make sure the telephone line is properly connected to your computer.
- Wait a while, then try connecting again.
- If that doesn't work, make sure your Internet settings are configured correctly.
- Choose Mac Help from the Help menu. There you can find out how to locate and change your Internet settings.
- If you're not sure of the correct information for your Internet settings, contact your Internet service provider.

If the Apple Pro Mouse isn't responding properly:

- First, make sure the mouse and keyboard are connected.
- Unplug and then plug in the connectors and make sure they are secure.
- If that doesn't work, try using the mouse on another surface, like a mouse pad or a notebook.
- If non-reflective, opaque surfaces without repetitive patterns work best.
- If you run out of room and want to keep the mouse clicked while you lift it:
- Click the mouse, then squeeze the sides with your thumb and fingers and lift the mouse.
- If the mouse clicks too easily or not easily enough:
- Turn the ring on the bottom of the mouse to adjust the tension of the click. Turn the ring to 1 for greater tension, 2 for medium tension, or 3 for less tension.

For the latest troubleshooting information, go to the Apple Support Web site at www.apple.com/support.
**How do I add memory and an AirPort Card?**

For detailed instructions, refer to Mac Help (see page 20).

**Before installing:**
- Shut down the computer
- Unplug all cables, except the power cord
- Place the computer face down on a soft cloth

1. **Open the access door using a coin to turn the latch.**

2. **Touch the metal shield inside the recessed latch area. Then unplug the power cord.**

3. **To install memory, insert a memory module into one of the two lower slots.**
   - Touch this metal before you touch any parts inside the computer. Don’t walk around the room until you’ve finished installing memory or an AirPort Card.
   - Be sure to align the notches on the module with the small notches inside the slot.
To install an AirPort Card, detach the antenna from the guide rail, then remove the protective plastic cap.

You must have an AirPort-compatible iMac to install an AirPort Card. If you don’t see the guide rail, your iMac is not compatible with AirPort.

Connect the antenna firmly to the AirPort Card and insert the card sideways into the slot.

Never turn your computer on unless all of its internal and external parts are in place.

For instructions on using the AirPort software, look in the Help Center, available in the Help menu.
How do I work comfortably?

The guidelines in this section can help you work more comfortably with your computer. For detailed information about ergonomics, see Apple’s Environmental Health and Safety Web site at www.apple.com/about/ergonomics

Keyboard
- When you use the computer keyboard, your shoulders should be relaxed. Your upper arm and forearm should form an approximate right angle, with your wrist and hand in roughly a straight line.
- You may have to raise your chair so your forearms and hands are at the proper angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a footrest with adjustable height and tilt to make up for any gap between the floor and your feet. Or you may lower the desktop to eliminate the need for a footrest. Another option is to use a desk with a keyboard tray that is lower than the regular work surface.
- Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling your thumbs under your palms.

Mouse
- Position the mouse at the same height as your keyboard. Allow adequate space to use the mouse comfortably.

Chair
- An adjustable chair that provides firm, comfortable support is best. Adjust the height of the chair so your thighs are horizontal and your feet flat on the floor.
- The back of the chair should support your lower back (lumbar region). Follow the manufacturer’s instructions for adjusting the backrest to fit your body properly.

Computer
- Arrange the computer so the top of the screen is slightly below your eye level when you’re sitting at the keyboard. The best distance from your eyes to the screen is up to you, although most people seem to prefer 18 to 28 inches (45 to 70 cm).
- Position the computer to minimize glare and reflections on the screen from overhead lights and windows.
**Important**  Don’t lift the computer using the flip-out foot. You could damage your computer. To move your computer, grab the handle on the top of the computer with one hand; with your other hand, hold the bottom of the computer.

- Change your seated position, stand up, or stretch whenever you start to feel tired. Frequent short breaks are helpful in reducing fatigue.
- Use a light touch when typing or using a mouse and keep your hands and fingers relaxed.
- Some computer users may develop discomfort in their hands, wrists, or arms after periods of intensive work without breaks. If you begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist immediately.
- Allow adequate workspace so that you can use your keyboard and mouse comfortably. Place papers or other items so you can view them easily while using your computer. A document stand may make reading papers more comfortable.
- Eye muscles must work harder to focus on nearby objects. Occasionally focus your eyes on a distant object, and blink often while you work.
- Clean your screen regularly. Keeping the screen clean helps reduce unwanted reflections (see page 31).
Is there anything else I need to know?

Follow these instructions for using your iMac safely and wisely.

Safety

Make sure that you
- keep these instructions handy for reference by you and others who may use your computer
- follow all instructions and warnings regarding your system

When setting up and using your computer, remember the following:
- Place your computer in a location with adequate ventilation. Never block the vents on the computer.
- Your computer has a three-wire grounding plug that will only fit a grounded AC outlet. If you are unable to insert the plug into the outlet, contact a licensed electrician to replace the outlet with a properly grounded outlet.
- Make sure you only connect the modem to an analog phone line, the type commonly used in residences. Do not connect a digital telephone line to the modem, because it could damage the modem.
- Never turn on your computer unless all of its internal and external parts are in place. Operating the computer when it is open or missing parts can be dangerous and damage your computer.

Important The only way to disconnect power completely is to unplug the power cord. Make sure at least one end of the power cord is within easy reach so that you can unplug the computer when you need to.

Warning Electrical equipment may be hazardous if misused. Operation of this product must always be supervised by an adult. Do not allow children access to the interior of this product and do not permit them to handle any cables.

For your own safety and that of your equipment, always disconnect the power plug (by pulling the plug, not the cord) if any of the following conditions exists:
- you want to remove any parts (leave the cord disconnected as long as the computer is open)
- the power cord or plug becomes frayed or otherwise damaged
- you spill something into the case
- your computer is exposed to rain or any other excess moisture
- your computer has been dropped or the case has been otherwise damaged
- you suspect that your computer needs service or repair
- you want to clean the case (use only the recommended procedure discussed in Mac Help)

Be sure that you always do the following:
- Keep your computer away from sources of liquids, such as drinks, washbasins, bathtubs, shower stalls, and so on.
- Protect your computer from dampness or wet weather, such as rain, snow, and so on.
Cleaning your computer equipment

To clean your computer equipment, use only the recommended procedures discussed in Mac Help.

**Warning** Do not clean the screen with a cleaner that contains alcohol or acetone. Never spray cleaner directly onto the screen. Liquid could drip inside the screen and cause an electrical shock.

Power supply

The power supply in your computer is a high-voltage component and not user-serviceable. If you suspect the power supply needs service, contact your Apple authorized dealer or service provider.

**Warning** Do not attempt to access the high-voltage area or power supply. If you suspect the power supply needs service, contact your Apple authorized dealer or service provider.

Power-saving and environmental features

Your display is equipped with energy-saving features that allow the display to conserve energy when the computer is not in use. For instructions on adjusting the system and display sleep settings and additional energy conservation information, see Mac Help.

ENERGY STAR

As an ENERGY STAR® partner, Apple has determined that this product meets the ENERGY STAR® guidelines for energy efficiency. The ENERGY STAR® program is a partnership with office product equipment manufacturers to promote energy efficiency. Reducing energy consumption of office products saves money and reduces pollution by eliminating wasted energy.
Where's the fine print?

Communications, telephone, and modem regulation information

For information on FCC regulations, radio and television interference, and telephone and modem information related to this product, see the files in the Communications Regulations folder, inside the Apple Extras folder on your hard disk.

Laser information

Warning  Making adjustments or performing procedures other than those specified in your equipment's manual may result in hazardous radiation exposure. Do not attempt to disassemble the cabinet containing the laser. The laser beam used in this product is harmful to the eyes. The use of optical instruments, such as magnifying lenses, with this product increases the potential hazard to your eyes. For your safety, have this equipment serviced only by an Apple authorized service provider.

Camera information

The DV camera pictured on page 16 of this manual is not included with this product. The model shown may not be available in all areas.

Mouse information

This product complies with the requirements of European Directives 72/23/EEC and 89/336/EEC. Complies with the Canadian ICES-003 Class B specification. This product is a Class 1 LED device.

Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible for printing or clerical errors.