The information in this update describes the additional capabilities of Power Macintosh
computers that are equipped with an optional Audio/Video (AV) card. For more information
on setting up or using your Power Macintosh computer, see the setup manual that came with

your computer.

Left and Right RCA-Type Audio Ports

In addition to the standard sound input and output ports, the Power Macintosh AV card
provides additional sound input and output capabilities through RCA-type connectors. These
connectors are found on devices such as videocassette recorders (VCRs) and tape decks. The
RCA-type ports are color-coded: red for right, and white for left. (The yellow ports are for

connecting video equipment.)
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The left and right RCA-type ports accept this type of connector:

RCA-type plug

If your equipment has a different connector, you can purchase an adapter at an electronics

supply store.



Connecting Audio Equipment Using the RCA Ports

To connect audio equipment using the RCA ports on the AV card, follow the steps below. For
instructions on connecting an audio device using the standard sound input and output ports,
see the setup manual that came with your computer.

Make sure that the audio equipment has a cable like this one that has two RCA plugs at each
end:
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Shut down the computer, turn off the audio equipment, and place the equipment near
the computer.

Attach cables to the audio equipment following the instructions that came with the equipment.

If your audio equipment is a sound input device, such as a tape deck, audio CD player, or
VCR, attach it to the RCA-type left and right audio input ports (4)).

If your audio equipment is a sound output device, such as amplified speakers, attach it to the
optional RCA-type left and right audio output ports ().

The following illustration shows a typical cable arrangement for a tape deck connected with
RCA-type connectors.
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Turn on the computer and the audio equipment.

Connecting Video Equipment

The Power Macintosh AV card provides additional ports for connecting video equipment
so that you can view TV and other video images on your computer monitor and store
the images on your hard disk. You can also view the Macintosh desktop on a television
screen attached to the computer and record images from the desktop to a videocassette
recorder (VCR).



Your Macintosh can work with two major video formats:

= Composite video, which is used by most televisions, most VCRs, and laserdisc players.
Composite video devices plug into the computer’s RCA-type video ports (" and 2%).

= S-video, which is a high-quality video format used by many video cameras, VCRs, and
televisions. S-video devices plug into the computer’s S-video ports (" and &%).

The illustration below shows the computer’s video input and output ports. (The RCA-type
ports are color-coded: yellow for composite video, red for right audio, and white for left audio.)
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The S-video input and output ports accept S-video connectors, and the composite video
input and output ports accept RCA-type connectors.

S-video connector RCA-type connector
Note: The S-video input port is compatible with both seven-pin and four-pin S-video connectors.

Important The S-video connector is a round plug with several small metal pins. It
resembles other Macintosh connectors, such as those for a printer, modem, mouse, or
keyboard. Don’t confuse the connectors; they're not interchangeable.

Depending on what kind of ports are available on your video equipment, you'll need
different cables (available at an electronics supply store).



» Ifyour equipment has an S-video Out port, you'll need a video cable with S-video
connectors at each end, and two audio cables with RCA-type connectors at each end.
(The audio cables can be separate, or joined like the one in the illustration.)
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» If your equipment has an RCA Video Out port, you'll need one video cable with RCA-type
connectors (plugs) at each end, and two audio cables with RCA-type connectors at each
end. (The cables can be separate, or joined like the one in the illustration.)
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Connecting Video Equipment for Input to the Computer

When you connect video equipment to the video input port on your computer, you can view
video on your monitor, capture video images, and hear the sound from the video equipment
through the computer’s speaker. The instructions that follow are for connecting a stereo VCR
and video camera, but you can use them as a model for connecting your computer to any
video equipment.

To connect a VCR or video camera for input, do the following:

Shut down the Macintosh and turn off the VCR or video camera.

Attach one end of the video cable to the Video Out port on the video equipment.
Follow the directions that came with the VCR or camera.

Plug the other end of the video cable into either the S-video input port ("] or the yellow
composite video input port (") on the Macintosh.

If the S-video connector doesn’t slide easily into the port, check the pin alignment and try
again. Don't use force, which could damage the computer or cable.

Plug the RCA-type connectors on the audio cables into the left and right RCA Audio Out ports
on the VCR or camera.

Plug the RCA-type connectors on the audio cables into the left and right RCA input ports (43)
on the computer.

If the cable is color-coded, the red connector is for the right port, and the black or white
connector is for the left port.



The next four illustrations show S-video connections and composite video connections for
both a VCR and a camera. Your finished connections should look like one of the following:
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6 Turn on the computer and the VCR or camera.

7  To hear or capture on your computer the audio coming into the RCA input ports, open the
Monitors & Sound control panel, click the Sound button, and make sure that the RCA input
ports are the selected sound input source.

Click the button labeled @ for help.

You can now begin working with the video equipment connected to your computer. To learn
more about using the AV features of your computer to play or capture video on your
computer, open Mac OS Help (available in the Help menu) and look up “video” in the index.

Connecting Video Equipment for Output From the Computer

You can connect a VCR to record computer images and audio on videotape. The VCR records
what is happening on the computer’s monitor, sounds generated by the computer, and
speech spoken into a microphone if one is connected. This capability is useful for creating
video presentations or software demonstrations.

Note: The Video Out ports are primarily intended for recording what is happening on the
computer’s monitor. You can use video-editing software to save captured and edited video
on a VCR if the video-editing software supports the use of a single monitor. However, to get
full video-editing support with independent monitor and video (or TV) output, you need to
purchase and install a third-party video capture PCI card.

To connect a VCR for output from the computer, do the following:
Shut down the Macintosh and turn off the VCR.

2  Attach one end of the video cable to the Video In port on the VCR.
Follow the directions that came with the VCR.

3 Plug the other end of the video cable into either the S-video output port (85) or the yellow
composite video output port () on the Macintosh.

If the S-video connector doesn't slide easily into the port, check the pin alignment and try
again. Don't use force, which could damage the computer or cable.

4 Plug the RCA-type connectors on the audio cables into the left and right Audio In ports on
the VCR.

5 Plug the RCA-type connectors on the audio cables into the left and right audio output ports
(4)) on the Macintosh.



If the cable is color-coded, the red connector is for the right port, and the black or white
connector is for the left port.

Depending on whether your equipment has S-video or composite video (RCA-type) ports,
your finished connections should look like one of the following:
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Turn on the computer and the VCR.
Select “line input” on your VCR.
See the manual that came with your VCR for instructions on how to select the line input source.

For further instructions on how to record the computer’s output on videotape and add voice
annotation, open Mac OS Help (available in the Help menu) and look for the information on
saving computer images to videotape in the “Monitors” topic area.



Connecting a Television

You can connect to your computer any television that has either an S-video or composite
video input port and Audio In ports. The television displays a mirror image of the computer
monitor display, and (if the television has speakers) plays the sounds generated by the
computer. This capability is especially useful for giving presentations if you have a large-
screen television.

To connect a television for TV mirroring, first turn off the computer and connect the
television to it. Then use the Control Strip to turn on TV mirroring. (If you need to learn
more about the Control Strip, see Mac OS Help, available in the Help menu.)

Because TV mirroring uses a limited number of resolutions supported by televisions, it works
best with multisynchronous monitors that support many resolutions. If you are using a fixed-
frequency monitor, the monitor display will be disabled when you turn on TV mirroring,
(Most newer monitors are multisynchronous; refer to the manual that came with your
monitor if you are not sure.)

To connect a television and turn on TV mirroring, do the following:

Turn off your computer and connect the television according to the instructions in the
previous section, “Connecting Video Equipment for Output From the Computer.”

Depending on the type of connectors your equipment has (S-video or composite video),
your connection should look like one of the following illustrations.
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Television used as a monitor with a composite video connection
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Turn on the television and the computer.

Click the TV Mirroring icon in the Control Strip, and choose Turn TV Mirroring On from the
menu that appears.
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A message warns you to make sure a television is connected before continuing.
Click OK to close the message.
The screen resolution changes to one that is compatible with the television.

To improve the screen display of the monitor and the television, do one or more of the following:
= Choose a different resolution from the Resolution icon in the Control Strip.
» Choose a different Overscan setting from the TV Mirroring icon in the Control Strip.

When Overscan is turned on, the computer image fills the whole television screen, but
the edges may not be visible. Turning off Overscan adds a black border around the
computer image so that the entire computer image is visible on the television.

= Choose the television standard supported by your television (either NTSC or PAL) from
the TV Mirroring icon in the Control Strip.

» Adjust the image controls such as brightness and contrast on the television.
» To rearrange desktop icons that are no longer on the screen, click anywhere on the
Finder desktop and choose Clean Up from the View menu.

To turn off TV mirroring, click the TV Mirroring icon in the Control Strip, and choose Turn TV
Mirroring Off from the menu that appears.



Power Macintosh AV Card Specifications

Video input

» Type: composite or S-video

» Standards supported: NTSC, PAL, and SECAM

= Resolution supported: 320 x 240, which scales to any size up to the size of the monitor
= Polarity: sync negative

= \oltage level: 0.7 Vpp minimum, 1.0 Vpp typical, 1.4 Vpp maximum

= Impedance: 75 ohms () internally terminated

Video output

» Type: composite and S-video

» Standards supported: NTSC and PAL

= Resolutions supported: 512 x 384, 640 x 480, 800 x 600, and 832 x 624

= Polarity: sync negative (no sync on S-video chroma signal)

= \oltage level: 1.0 Vpp 5% into a 75 Q resistive load (S-video chroma 0.7 Vpp)
= Impedance: 75 Q2 source

Sound input using the RCA-type audio input ports

= Inputimpedance (preamplifier off): more than 80 kQ

= Maximum input voltage (preamplifier off ): 1Vims = 2.8 Volts peak-to-peak (Vpp), nominal
= Inputimpedance (preamplifier on): more than 5 k€2

= Maximum input voltage (preamplifier on): 62 millivolts (mVims) = 175 mVpp, nominal

Sound output using the optional RCA-type audio output ports
= Output impedance: 400
= Maximum output voltage: 1 Vims = 2.8 Vpp, nominal

Noise, distortion, and bandwidth

= Audio input signal-to-noise ratio (SNR): 85 decibels (dB) unweighted (add +8 dB to
estimate A weighting)

= Total harmonic distortion: 0.05%

= Bandwidth: 20 Hz—20 kHz at 44.1-kHz sample rate (Other sample rates scale the upper
cutoff frequency.)
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